Download

Landscape Blueprint Brushes - River Spline

Hi,

Is the CustomBrush_Landmass_River working in 4.25? I have been learning the landscaping tools and it seems like the river brush is broken.

Creating a flat landscape with the Landmass Plugin activated, activating the blueprint Brushes and selecting - CustomBrush_Landmass_River. Using the default settings, my terrain is offset 100units in Z. With no other effect coming from the river spline. The only setting that seems to change anything is the Brush Type.

Let me know if you need more information. I have tried all settings individually with no luck.The CustomBrush_Landmass works as expected.

EDIT : I am following the documentation here - Landscape Blueprint Brushes | Unreal Engine Documentation

The brush is not broken, you just to have a set height map. Good Luck :slight_smile:

Hey! Thanks for replying. Where do i set a height map? Is this in the river spline or the landscape material?

HI, confirming this does work in 4.24. How do I add a bug?

Yes, I try it on both versions 4.24 and 4.25 and it does not work, the behaviours are so strange on 25, I think the problem is spline mesh more than the river

Thanks crystian77 - I have tried again in 4.25.1 and it is still not working. How can i file a bug report? I can add repro steps and anything else that required. I am just not sure how to do it.

Splines do seem broken when using Landmass Plugin. Anyone had any luck in resolving this?