Landscape Blue and See-through

Hi guys!

I’m not really good on UE4.
I tried to make and sculpt a landscape. I don’t know how but it turns blue and the landscape is see-through (we can see the mountains behind the one in front of the camera).
I can’t really sculpt now because it’s hard to see where my brush is.
However, when I select my landscape (in the “place” mode), it goes back to normal (landscape is grey like when you create a new one).
When I select other objects, the landscape turns blue again…

I have the exact same thing … Any help would be greatly appreciated.

Just found it! In the “Show” menu, turn off “translucency”