Download

Kill Z killing my level design!

Hi everyone,

Is there any way to disable Kill Z without bothering with visual studio?

I’m trying to make a roller coaster that goes high and underground and lengthwise but the player controller disappears. I suspect it’s the Kill Z settings but it seems that at its maximum settings (regardless of how high you raise it) leaves me with not that much Z space to work with.

I am using splines

Any thoughts/solutions?

Thanks in advance.

Go to Settings > World Settings and disable Enable World Bound Checks.

This saved a lot of confusion and aggravation, thanks.

Dang, this also just saved me. I set the Kill Z value to as low as possible but I got still killed. I didn’t know this setting had anything to do with it. Thanks