Kernel32 and ntdll epic games launcher error

I cant launch my epic games launcher, I have linked a picture of the error log file.

1 Like

Same at my pc, have you allready find an solution?

1 Like

Have you tried uninstalling and reinstalling the launcher?

1 Like

Same at my pc man, no matter what I did, I couldn’t fix it. This error is trash.

1 Like

Yes I have, I reinstalled the launcher several times but without any effect

1 Like

Same at my pc man, no matter what I did, I couldn’t fix it.

I’m in contact with epic at the moment. I also mentioned your post in the conversation with Epic.
They are investigating the problem at the moment.
Let’s hope that there is an fix available.

GJ Mark. i appreciate it.

Ok, after many attempts my epic game launcher finaly works. I uninstalled the launcher and after that I reinstalled it again. After it’s reinstalled I closed the launcher before signing in. Then I opened the launcher as administrator and logged in.
After that the launcher opened.
After closing is it also worrked without opening it as administrator.

Hope this is also a solution for you.

Good luck.

I have the same issue as above have tried uninstalling, have also tried the register fix to no avail. Has anyone figured this out yet? It’s extremely frustrating

That’s actually worked!! THX a lot Mark. I really appreciate it.

i’m also having this problem, i still don’t know what is it but it seems to be some problem with the windows files… ? i also tried to run it as administrator and didn’t work, this is getting me so mad

1 Like

Pretty persistent issue, I can’t get any of my project files to open at all, they won’t even make it to the editor preview window, checking other threads for the same problem but as of yet it’s been pretty difficult to identify a solution. Been out in the water for nearly a week with this problem shutting down all Unreal Editor Work. Resetting randomly solves the issue sometimes but that doesn’t seem to be the case anymore either, nothing but crashes across the board. Uninstall/Re-install launcher, no dice, reinstall drives, no dice. The only information I could gather is the stack of objects listed before the crash seem to be some sort of audio modules, but I have no idea how to navigate the C++ to identify and delete the problem if it is indeed in there.


Same tried every thing thinking about resetting my pc

i may be a little late, but i fixed using it by going to control panel - uninstall a program, then i clicked epic games and clicked repair. then you will have to use epic games installer(you can just download it from epic games website) and then its fixed

my error is also about kernel32 and ntdll after searching this i found that this is a module name and maybe we need to include some module in the build folder of this project

1 Like