Kernel panic on start

I just downloaded 4.21 yesterday, and can’t get the editor to work.

On starting the editor from the launcher, the banner appears, loads to a hundred percent and disappears, and then my computer locks up and crashes to blue screen. The same thing happens when opening it the .exe directly.

There are some load errors at the start of the log file (attached), but loading seems to continue fine after that.

I’ve tried the standard fix which everyone suggests (deleting various combinations of the contents of AppData\Unreal Engine\4.21). Still doesn’t work. I tried deleting from AppData\Unreal Engine\Common as well, which also failed to work.

Specs are attached. I’ve run UE on this computer before, but it was ages ago (XP era) and I don’t remember which version.

EDIT: Forgot to say that I’ve also checked the driver for my graphics card, and it’s up to date.


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.