Download

Jungle Foliage Not Showing in Cooked Map

I’m having a strange issue with specifically the Jungle Foliage ground clutter not showing up after cooking. Everything else shows up just like normal, I just can’t seem to figure out what is different about this one asset that is commonly used across TheIsland. It’s under PrimalEarth>Environment>Jungle>Foliage>Foliage_01. I’m using the shared settings that come with the Static Mesh I just can’t seem to get it to cook into my game.

Any and all suggestions are greatly appreciated as I would love to fix this.

Thanks for your time.

I had the same thing happen to me recently. I think they made more optimized versions of those assets you should use for the clutter instead, and those also will cook properly, in the same folder locations there should be clutter versions for both the leaves and the ferns and those should work :slight_smile:

I’ll give that a shot thanks so much for your help! Really hoping it works out! I feel like I’ve hit a brick wall without ground clutter in my jungles! Appreciate the advice!

UPDATE Sadly it’s still not working using the Ground Clutter SM either. I’m so confused! I was even able to make my own shared settings for the seashells as needed but for some reason it’s just specifically this Jungle Ground Foliage (Both kinds) that don’t work! :frowning:

UPDATE Problem Solved! Don’t use the first Foliage_01 folder, use the 2nd one and create your own shared settings using that mesh within your content folder in order to get it to show!

Thanks again for the help!