Download

Jagged edges in still image rendered through sequencer

please i need to get sharp edges and a clear image,some how i am not able to,Please help me

The anti-aliasing isn’t perfect, if you want to improve it you can render at a higher resolution than your final resolution, then if you scale it down in Photoshop or whatever it will look better (supersampling).

hi this was the maximum 8k resolution shrunk still i have the above picture quality.If so then this software is really useless for rendering still images…

How are you capturing your image? Try the Ansel plugin.

ansel not supported by my graphic card and why do u need that when u have sequencer and HQ screen shot,

guys i post to get some replies LOL ,What a awesome forum this is

Not very active. I think we both are late to the party. I get some help too here and there but slow. Best thing to do is to research more and read a lot.

Have you increased your AA quality in the post process volume?

You could increase your resolution then just scaledown in other software.

You’ll never get good AA with the high res screenshot tool because AA doesn’t work when using that.

Try this:

Put a ‘shot’ command in your level Blueprint.
Put 200% screensize in your PPV

Play scene in New Editor Window (you can adjust resolution to whatever fills your monitor)
Let the scene load and wait for TAA to kick in (I usually wait around 10 seconds)

Press the shot key (in my example I’ve mapped it to c)
Screenshot will be in the same folder as Highres screenshot, except it will be named ‘Screenshotxxx’

If you want more sharpness, open console and use ‘r.Tonemapper.Sharpen 2’ command.

I wouldn’t use sequencer for a still. You could try the following: Place a cine camera actor into the scene. “Pilot” it, move it to the desired location, set the camera focal point and lens settings, open the “high res screenshot” tool and take a screenshot with factor 2 or higher. This factor will multiply your resolution. I think I used 6 once but be careful as it will crash the editor if it is too high.

Let me know if you need a more detailed description.

A general comment: Unreal is a real time engine so it has features that will reduce detail when you are further away from the objects to be able to render large scenes in real time. So unfortunately the right way to get a good shot of a detail is to get closer. There are workarounds to get really high res images but the core of the problem is that you are too far away. I know it is hard to explain that to clients or bosses but that’s how it is.

ya i am using 100 focal length for that shot so i think thats why i m getting that jagged lines and also i used the last 10 multiplier for the screen shot thats like little above 8 k resolution,but no luck .I think i need to be closer as you said but then i dont get that perspective view. anyway i got it rendered in twinmotion and i m over with the job ,but i seriously would want to get that jagged lines off.thanks for your advice really its helpfull… LOL the client is happy with it …And thanks I think your explanation confirms the problem…final_ws.jpg

i dont have that option in the recent 4.16 version

wow i m going to to try it, but currently its 125 % screen size let me try i will revert to you soon