I've lost "simulation" button in actors

For some reason I can’t simulate anymore an actor in its own viewport :

I have thought it is due to 4.25 and all its bugs, but I have opened another project in 4.25 and the button is here

In “windows” there isn’t possibility to re add this, like when you close for example “levels” or “world settings” in the main editor, and I didn’t know that such buttons could disappear…

If someone knows what’s happening (I miss it, it is very convenient for things like projectiles and other physic actors)


I haven’t thought to try it…
It is the same, no simulate button (other and new actors)

Is it missing from this very actor only? What if you create a new actor?

Having exact same problem. Any update on this?

Few days after my last post the button were back, and maybe 2 after gone again XD
I still have no idea why

It would be interesting to know if it is related to 4.25 or if it occurs with other versions as well

I have no clue but I’ve seen more posts about it. It’s probably something silly we’ve all missed.

Yesterday I didn’t have the simulation buttons, but then I updated to 4.25.3 and now they’re back. Maybe it was the thing with 4.25.2 only?

I was using 4.25.0, I just updated to .3 and still no button

I figured out a workaround. In Edit → Editor Preferences, search General - Keyboard Shortcuts for Simulation. Set that to a hotkey of your choosing.

I tried that in the Actor Viewport and that did the trick for me.


The shortcut is a great idea, thanks a lot !!

Still broken in UE5.3…

Great idea with shortcut!