Download

issues with sequence recorder

so I open the sequence recorder in a third person project. I click play in editor , hit shift and F1 to get mouse cursor. Click add in the sequence recorder, select my third person character , hit record and move forward with my character some , then hit escape to stop it recording. when I try the video capture in movie format (default) , it freezes everytime. I have to close all and restart. Tried several different things that people posted for this issue. The only thing that partially works is switching the video format in the video capture to Jpeg. It then starts to capture (what seems to be one frame at a slow time) , first thing it captures is my moving character running past my still character standing there (right , so theres 2 characters in the scene at this point), . But I only have one of my character on the level and recorded with. Anyway it says 30 file changes need importing , do that , the 40 more need importing , do that a couple more times and all I end up with is about a hundred still pictures. Am I missing something? thanks for any help

ok so I switched it back from Jpg to movie file(looks like .avi file). This time it recorded , but the character I recorded is standing still where he started , and a copy of me runs past me and I can watch him up ahead from a third person , third person mode. Why did it not record from my perspective ? But instead , me watching me? I only have a level start on the level.-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------I just tried “record to possesable " , in which it now records one character , but the animations then do not work. He just slides instead of his legs moving , and will not crouch or anything. When it recorded two characters , the animations worked correctly.-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------Someone said you could use " assign actor” along with “record to possessable” , but I don’t see that option , or are not sure what they mean.