Download

Issues with Plugins on macOS

Hello everyone, I am running the UE5 beta on my base model 2020 M1 MacBook Pro and I am enjoying the experience for the most part, however I am running into an issue that I didn’t think I would encounter. When I try to install a plugin on UE5 that has been optimized for it, Unreal decides to crash saying it wasn’t installed properly. If I install the plugin to the project instead of the engine, Unreal says that it needs to be rebuilt for the current engine version (even though it is built for Unreal Engine 5 Early Access 2). It will go through the rebuilding process and fail, telling me I need to rebuild the project from source, but I’m not running the source version of UE5, I’m running the Epic Games Launcher version. Does anyone else encounter this issue at all?