Download

Issues with imported geometry

I’m a UE4 newbie and I’m trying to follow some helpful online tutorials as I begin my journey into level and game design.

One of the tutorials I’m following has me importing a couple of assets and what I’m finding is that each time I bring one into the editor and place it on the level it locks itself into the same location on the level and doesn’t allow me to move. I could end up with multiple things in the same area that I’m unable to move, resize, etc. for some unknown reason. It appears that the area that they’re dragging to is the same as the player start area, if that helps with anyone who can give me some guidance.

I imported a cabin into the level and had been able to move that without any issues, after that I tried to import a rock and ran into issues at that point (unable to hold alt and drag to duplicate the rock, can’t resize, can’t drag up and down on the level to place it properly and can’t move it to different locations. After that I noticed that anything I place in the level now (additional rocks or other items) all end up in the same location and they’re all locked out so I can’t move them. I’ve tried deleting them and re-adding them but I still run into the same situation.

I even tried sculpting the level area down where they’re being placed thinking that maybe it had to do with clipping or something but nope, no luck.

If anyone can offer any help I’d greatly appreciate it.