Issues Loading Editors (w/starter content)

I just got Unreal Engine 4 about a week ago. I’m kind of new to all this and a lot of it is still over my head. When I first started, I loaded the 3rd person template with no problem. I fiddled around with it, and closed it down no problem. The next day I tried loading the 1st person template w/starter content. It loaded the editor fine until it hit 95%. Apparently it decided that 95% was as far as it was willing to go, the app froze up and had to be force quit. We’ve troubleshooted different scenarios, leaving it over night to see if it would eventually load, opening different templates, etc. It always seems to stop between 93%-96%. Since then, we’ve discovered that this computer doesn’t seem to like starter content and so we started using games w/o it. Also thought this would be important to mention, all of the downloadable maps in the learn section have similar issues.

Please help! This is very frustrating being able to load only certain things. and even the non-starter content will occasionally have the same issues. Is this a bug, a corrupted file, or an issue with the computer? I’m running 4.12.5 on a Mac that appears to meet all the system requirements.

Hello TheRealmsMaster,

Can you trying verifying your engine installation after deleting the files related to Starter Content? This can be done through the Epic Games Launcher’s Library tab. Select the arrow beside the “Launch” button for 4.12.5 and then select “Verify”.

The files you would need to delete prior would be in the engine installation. The first is the “Starter Content” folder under “Epic Games\4.12\Samples”. The second is the “StarterContent.upack” file under “D:\Epic Games\4.12\FeaturePacks”

It could be something related to the starter content being corrupt, as it pulls from the FeaturePacks and Samples folders in the engine installation when adding it to a project.

If neither of these help, please send your Mac’s specs, or just the model number so that I can look up the specs.

Sorry for the late response. School and stuff. I tried what you mentioned and it appears to be working now. I can open new an old templates with any trouble so far. Some of the sample projects now work while others still get stuck. Namely, Elemental Demo. (This probably has to do with the file size rather than corruption) In general, it seems to be working a lot better now! Thanks for your help, and I’ll post if I run into more trouble :slight_smile:

Hello there!
Im having the same issue with unreal 4.27.1.

I just tried the solution mentioned above but it didn’t work for me. Since I’m on 4.27 i can see that it always stalls at 91% when loading /Game/StarterContent/Architecture/Floor_400x400. It wont freeze the app or anything, it just takes a looooooooong time to load.

What could I do to fix it?