Download

Issue with Packageing

Hello,

I am trying to package a clean third person template project but am running into an issue. When trying to package, the “Packageing for windows” popup appers for only a split second followed by “packageing complete”.

There are no errors being thrown and nothing being created in the package folder location. Any ideas?

Regards

Can anybody help with this issue?

if you packaged through teh editor, go to views and output log, to see what it did, and post it here if it doesn’t help you.

See, thats the strange thing. I clear the output log, try it, and it shows absolutely nothing. See below. I have even tried re-installing the editor from scrach!

the output log shows absolutely nothing!

Yup, seen that. And I’m baffled in the same way as you are.

other then visual studio, are there any other pre-requirements that i need installed for compiling to run successfully?

A Windows SDK. I think, Windows 10 is the one they use right now. Versions ago they used Windows 8.1 SDK.

For reference, i have VS 2019. They support VS2017 but not 2015 anymore.

is the windows SDK something i have to download seperatly? Could you point me in the right direction?

EDIT: I think i found the SDKs. Installed during VS. I deleted 2017 and installed 2019. Still the same issue. I’m so sad :frowning:

I just reinstalled windows again and its working. don’t even have VS installed. Fuck knows what was wrong but its working now.