Issue with Editor - Pulsating Outlines/Lines

I’m having some annoying issue where outlines and/or grid lines are pulsating very quickly. It’s very distracting to me. Here are my PC specs…

Unreal Engine 4.15.2-3416026
Windows 10 Pro Build 1703 (15063.296)
Intel Core i7 4790K @ 4.00GHz
16GB Dual-Channel DDR3
EVGA GeForce GTX 1080 4095MB
Nvidia Drivers v382.05 (most recent as of this posting)
DELL Monitor U2515H (2560x1440@59Hz) via DisplayPort

Here’s a capture of what I’m referring to. It captured it a little differently but you get an idea. At first, the editor window is unfocused, but then I focus it, which is when the issue appears.

It only begins pulsating when I have the editor window focused. Stops when I unfocus window. Any idea on how to fix this?

EDIT: Also just noticed that the editor seems to take a moment to wake up so that I can actually focus the window.

Been playing around with this issue today to see if I could figure out some way to prevent it from happening. I was able to make it stop pulsating/stuttering by turning off the Realtime option in the viewport. I can’t imagine why that would help when I have a pretty decent machine (see specs above) in my opinion. Especially when it’s such a basic map that I am working on.

The issue seems to be most noticeable with Brushes and the inactive faces of that Brush. The active faces seem mostly ok.

I would still prefer that the Realtime option didn’t have this pulsating/stuttering issue, though.

Does anyone use the Realtime option in general or do you normally have it turned off anyways?