Issue on clothes/skin in UE4 importing (from CC3)

i hope someone can help me.
I create a character in cc3. i tried much poses in CC3 there aren’t problem with cloths.

When i import the character in unreal when i jump or i made some similar animation i can see the skin under the trousers. i attach the screenshot. How can i solve?

Thank you in advance

In CC3 there is an option to hide mesh under the clothes when exporting to FBX.

  • It is the checkbox at the very bottom of the export screen

NOTE: Of course make sure you have hidden the body parts as necessary in the clothing tool first.

Thankyou, i’ll made a tentative… Thank you so much