Download

Is there ay way to port a level to an older version of the engine?

Recently I released an asset pack to the Marketplace.
The assets work on pretty much any versions of the engine - it’s meshes and textures mostly.

However, the demo scene I made on 4.27. And it can’t be opened in older versions of the engine. Which is a bummer and I’m upset that I didn’t think about that before.
It’s not very cool if someone gets this asset pack and wouldn’t be able to view the demo scene.

Is there any way I could move the level to an older version of the engine so I could then re-pack the project and update it on the marketplace for more compatibility?