Download

Is there any way to stop blueprints that use the projectile component from falling through landscape

I have a blueprint with the projectile component and simulate physics off.
It works as expected with all meshes but falls through landscape. It works correctly with the landscape when I have physics enabled but I dont want this for my game.
Is there any way to make this work?