Is there a workaround to the WPO issue in UE5?

Whenever I use vertex colors to offset the WPO in UE5 these black spots pop-up all over the mesh. Here is a link that explains this issue in further detail: [UE5] Hi Unreal people, why does this happen? Help needed. - r/unrealengine

From my understanding it’s an issue with velocity calculation for anti-aliasing and motion blur. The resolutions listed are to either disable velocities in the base pass, or use the foliage tool to place the mesh. I’ve tried changing the velocity settings but haven’t gotten this to work. I tried changing r.BasePassOutputsVelocity=False but it didn’t resolve the issue. The only work around that works for me is to use the foliage tool to place the object, if I do that it works correctly. This creates a huge slowdown in my workflow though because everytime I make changes to the level design I have to replace all of those by hand. Does any one know of a better way of dealing with this issue? Or is there actually a setting in the project settings that would resolve this? Thanks.