Download

Is there a Datasmith download for Rhino 5 available?

We are still on Rhino 5 and the 4.26 Datasmith installer displays a dialog saying “No supported version of Rhino has been found.”

The exporter only supports Rhino 6 and 7.
You could try to export your Rhino model to a .3dm file and load that in UE.

Bests,
Flavien.

Thanks, Flavien. On the Current Software Application Support page I suggest changing from “Up to 6” to “6 and up” for Rhino.