Download

Is the answerhub still working?

When I browse the page I found out this:


This is a bit weird.

I see the same thing, been like this since 5:00 PM Mountain time today.

Its broken for accounts :3 But thats ok. They have lots of owl to fix it :3

Owl investagating whats happening:

Same here

37b5444a58d5e9b67f7571a4406a293b965f3832.jpeg

Frankly, Answerhub has never worked properly for me since last year when they integrated the ‘one sign-in-for-all-epic-things’ stuff.

If you just want to read a answered question, use google cache:
http://www.google-cache.com/
Worked perfect for me the last minutes :slight_smile:

AnswerHub works as long as you don’t log in. As soon as you log in, it breaks.

Any updates?

I got the same error, then I just deleted all the cookies and then it worked again.

thanks john, worked for me aswell!

Hi everyone,

This is a new issue related to a timeout with cookie sessions. We are currently looking into the error and hope to have it resolved soon. As has been mentioned, if you encounter this issue, try logging out and logging back in or clearing your browser’s cookies. Thanks!

UPDATE: We may have found and fixed the error in question. Please try to access the answerhub, if you are still experiencing the error, please comment on the forum thread linked here so we can continue working towards a solution. Thank you!