Is Post Process - Screen Percentage Broken in 4.7.2?

I’m in the Content Examples, Post Processing level, example 1.13. I’ve tried dialing the amount up & down but I see no visual change when entering the example volume. I’m using the default settings for the editor, & I believe I have all the quality settings maxed.

4.7.3 - still not working

Hey Dark Acre Jack and MarekBujko,

Thank you for taking the time to report the issue. Thankfully this is not hard to test and reproduce, I went into the content examples map as suggested and was able to confirm what you are reporting. With that being said, I have created a bug report with the tag UE-12134.

If you have any questions regarding the issue or need help with other issues please let us know.

Cheers,

Andrew Hurley

Great, keep up the amazing work :slight_smile:

Screen percentage doesn’t have any effect in editor viewports, we didn’t want it to degrade the editing UI while building a level. It does work when playing the game in an editor viewport or when playing the game in standalone mode. Can you verify that it works for you when playing the game?

No change: - YouTube + no change in Standalone Game view.