Download

Is it possible to reduce viewport quality to the level of "Play" quality?

Hi,

I have just tried out the Unreal Engine editor and while I know you can go to Quick Settings and reduce the quality settings down in there, it only seems to affect things completely when I go to “Play” - the editor viewport is still a lot higher quality than when I click play.
When I play in low settings everything runs fine enough, but back in the viewport the camera lags behind when I move the mouse and the framerate is lower.

Also, is it possible to completely runs certain settings off - like anti-aliasing, rather than just settings them to “Low”?

Cheers,

G

Resolution scale has no effect in Editor. Other options should work properly. If you’re using one of included maps, Post Processing AA can be disabled in PostProcessVolume. AA for some Editor actors (e.g. gizmos) can be disabled through Project Settings -> Engine -> Rendering.

http://www.youtube.com/watch?v=NJ1OYXcxfBk&list=PLXWXR2pLy_hWiHbH65HeqO2HZ_hQGFx5B&feature=share&index=2

might help you

Thanks for the tips guys, they definitely helped a bit.
I’m still having issues with disabling certain features though. I have gone through all the settings mentioned and turned things off like motion blur, but when I “Play” the level they are still on, such as this:
http://www.dumpt.com/img/files/6icatsc3onv6mg1b8t8w_thumb.jpg

Is there something I’m overlooking for reducing effects I don’t want turned on?