Download

Is it possible to have 2 different physics objects running at separate global dilation times?

The problem is this:

I have 2 layers running in the same level. the first is the “game”, the second is the “menu”.

Both have 3d physic objects moving around.

The problem arises when I pause the game setting global dilation time to almost 0 and open to the menu. Everything is working fine but the objects using physics/cloth etc in the menu are still bound to global dilation time. Is there a way to avoid this or should I rethink my approach?

There was a way around this I believe.
try to set the object to ignore the time dilation.

I can’t find the option : / … I guess if it ever was an option it was removed … oh well, I’m working around it

It should be a blueprint node. You can set it on create event, or on begin play.