Download

Is it Ok to compile to Andriod Studio 4.1.3 or do I need to use 3.53

I keep reading the supported version is 3.53. But its compiling, however this is for client so want to do it properly. Should I uninstall 4.1 and start over with 3.53? If so will i lose performance? stability? features? also target is set for 19 to 28 is that ok…

Thanks

also I am using Java 8 ver 283, and Visual Studio nothing special selected I added some things that looked relevant but really I have no clue if VS needs anything specific.

For correct work and better compatibility, it is worth working with an earlier version, otherwise bugs may appear later, faced such problems while developing an application for playing blackjack https://casinocanada.com/games/blackjack/ for one of the Canadian gambling sites.

[image]