Ios updated to 15.1 now project fails to launch

Hi all!

So last night my ios updated to 15.1 and now my project fails to launch.

[DD] … Install is 40% complete at phase ‘VerifyingApplication’
LogPlayLevel: Install \ Update of “IphoneHealingGame.ipa” failed with Unknown error 0xE8008029 in 12.75 seconds

It reaches 40% install an then fails out.

I have remade the certificate and bundle multiple times with no success!

link text

can you use XCode 13 or 13.1 and make a test with 4.27 and a simple scene that works perfectly for me on M1 Mac?
I have not updated to MacOs Monterey and ipad 15.1 (it’s better stay on iOS 15 for now) until next release to UE 4.27.2
Do you have a Mac or Windows to deploy?


Hi! Thanks for responding!

I exclusively use Windows so no mac to deploy with. I downloaded 4.27.1 to test a simple scene will update on if that works!

So I got it working again, installed 4.27.1 and tested a small scene, this worked out fine. So I cloned my original project from 4.26 and setup the certificate an bundle once again, it worked fine!

Strange issue that forced me to upgrade to a different version :stuck_out_tongue:

Side note! When I upgraded to 4.27 only the default level was loading on my phone, I had to rename other levels for them to build? Strange again!

Hi Earthyn12 if you use IPhonePackager in Unreal 4.27.1 you can deploy your 4.26 project…

Hi ADL67,

Just tried the 4.27 iphonepackager on the 4.26 project, it failed at the same point