Download

iOS launch error

hi guys, i’m getting this issue when i try to compile to iPad Pro. I managed to launch the game once, but can’t launch it anymore since then.

the logs are as follows:
LogPlayLevel: Program.Main: ERROR: AutomationTool terminated with exception: AutomationTool.CommandUtils+CommandFailedException: Command failed (Result:1): E:_Chinwen\UE_4.15\Engine\Binaries\DotNET\IOS\DeploymentServer.exe Install -ipa “E:\Unreal Project\CFOHouse MOBILE\Binaries\IOS\CFOHouse.ipa” -device All_iOS_On_CAGUSER-HP -additionalcommandline "-Sessio
nId=0CE9B3CA42805B24175A95A28EC79EE6 -SessionOwner=“T5Planning” -SessionName=“Launch On Device” ". See logfile for details: ‘DeploymentServer-2017.06.12-18.23.27.txt’
LogPlayLevel: at AutomationTool.CommandUtils.RunAndLog(String App, String CommandLine, String Logfile, Int32 MaxSuccessCode, String Input, ERunOptions Options, Dictionary2 EnvVars, SpewFilterCallbackType SpewFilterCallback) LogPlayLevel: at AutomationTool.CommandUtils.RunAndLog(CommandEnvironment Env, String App, String CommandLine, String LogName, Int32 MaxSuccessCode, String Input, ERunOptions Options, Dictionary2 EnvVars, SpewFilterCallbackType SpewFilterCallback)
LogPlayLevel: at IOSPlatform.Deploy(ProjectParams Params, DeploymentContext SC)
LogPlayLevel: at Project.Deploy(ProjectParams Params)
LogPlayLevel: at BuildCookRun.DoBuildCookRun(ProjectParams Params)
LogPlayLevel: at BuildCookRun.ExecuteBuild()
LogPlayLevel: at AutomationTool.BuildCommand.Execute()
LogPlayLevel: at AutomationTool.Automation.Execute(List1 CommandsToExecute, CaselessDictionary1 Commands)
LogPlayLevel: at AutomationTool.Automation.Process(String] Arguments)
LogPlayLevel: at AutomationTool.Program.MainProc(Object Param)
LogPlayLevel: at AutomationTool.InternalUtils.RunSingleInstance(Func`2 Main, Object Param)
LogPlayLevel: at AutomationTool.Program.Main()
LogPlayLevel: Program.Main: AutomationTool exiting with ExitCode=1 (Error_Unknown)
LogPlayLevel: Completed Launch On Stage: Deploy Task, Time: 102.499666
LogPlayLevel: BUILD FAILED
PackagingResults:Error: Error Deployment failed! Unknown Error
LogSlate: Took 0.000121 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/Roboto-Light.ttf’ (159K)
LogSlate: Took 0.000191 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/Roboto-Light.ttf’ (159K)
LogSavePackage: Save=735.66ms
LogSavePackage: Moving ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Saved/FirstPersonExampleMap_Auto1C6EDE6C84AB17BC8162D38A836BF95B6.tmp’ to ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Saved/Autosaves/Game/FirstPersonBP/Maps/FirstPersonExampleMap_Auto1.umap’
LogSavePackage:Display: Finished SavePackage …/…/…/…/…/Unreal Project/CFOHouse MOBILE/Saved/Autosaves/Game/FirstPersonBP/Maps/FirstPersonExampleMap_Auto1.umap
LogFileHelpers: Editor autosave (incl. sublevels) for ‘/Game/FirstPersonBP/Maps/FirstPersonExampleMap’ took 0.847
LogFileHelpers: Editor autosave (incl. sublevels) for all levels took 0.847
Cmd: SELECT NONE
LogSavePackage: Save=699.21ms
LogSavePackage: Moving ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Saved/FirstPersonExampleMapE5ECED034038A7E60AB53D91605411EC.tmp’ to ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Content/FirstPersonBP/Maps/FirstPersonExampleMap.umap’
LogSavePackage:Display: Finished SavePackage …/…/…/…/…/Unreal Project/CFOHouse MOBILE/Content/FirstPersonBP/Maps/FirstPersonExampleMap.umap
LogSlate: Took 0.000099 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/Roboto-Regular.ttf’ (155K)
LogSavePackage: Save=2394.19ms
LogSavePackage: Moving ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Saved/FirstPersonExampleMap_BuiltData353E45564A736AF5884B2294FE14B5BD.tmp’ to ‘…/…/…/…/…/Unreal Project/CFOHouse MOBILE/Content/FirstPersonBP/Maps/FirstPersonExampleMap_BuiltData.uasset’
LogSavePackage:Display: Finished SavePackage …/…/…/…/…/Unreal Project/CFOHouse MOBILE/Content/FirstPersonBP/Maps/FirstPersonExampleMap_BuiltData.uasset
LogRenderer: Reallocating scene render targets to support 1616x836 NumSamples 1 (Frame:278571).