iOS directory and Build folder Missing also Launch Failed

Following the iOS development instructions, I get to a point where I am supposed to put in my provisioning file into an iOS directory in a Build folder that’s supposed to be a part of my project but these are no where to be found in my project folder.

I tried to launch on my iPad and though it failed, now a Build folder was created. Here is the error message I get when the launch fails:

Then I close everything, paste the provisioning file into the iOS directory folder and then open everything up again but there is no change - my project still doesn’t launch or package,

Tried this with black scene and only first person template - neither works.

When I try to launch it gives me an error that AutomationTool did not run successfully. Then I close everything, paste the

I got the same problem. I am running version 4.10 looking at the project settings more closely I can see all of the plist stuff can be configured under settings now

Just confirming. that fixed the problem for me. It seems they deprecated that whole confusing folder and manually editing the plist file. Now you can do it in the editor under Project Settings - Platforms - IOS