iOS build failed

Hi everyone, I really need your help…

I tried this many many times: I used the iPhonePackager make the iOS Configuration. (I think that’s successful, the UDID of my iPad is correct, certificates and provisioning profiles are good…)

Then you can see the screenshot, my provision and certificate are valid. But my project still build failed, why?
Anyone can help me to check my output log? How can I do, please help me…
Thank you so much :slight_smile:

Hey ,

Have you been able to successfully package and deploy other iOS projects to your device, or is it happening with all projects? Can you launch onto the iOS device?

Looking forward to hearing back, thanks!

Hi ,

Thank you for your reply.
No, I still can’t package and deploy other iOS project to my devices. I checked my setting in Apple Member Center, no problem. And I tried many times launch, still failed.

(By the way, long time ago, I successfully package and launch onto my iPad, used this PC. Then I join the new iOS devices in Apple Member Center, change new certification and provision. Then failed many many times…)

I really need your help and any solution, I think my project leader and boss almost kill me… T_T

Very emergency, Thanks!

Hey ,

Per the [Release Notes for 4.8][1], iOS needs to be set up on a Windows remotely to a Mac. This means that you need to set up the SSH on the Windows machine to connect to your Mac machine in order for the packaging process to work.

Here is an [AnswerHub post][2] that provides some additional information that may help you with setting this process up.


What's New | Unreal Engine 5.1 Documentation
[2]: [Bug Report] Platform iOS > Remote Build Options > Generate SSH Key - Programming & Scripting - Epic Developer Community Forums

Hey ,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!