IOS 10 Black Launch screen on iPhone 6/6Plus

My game is Landscape only. I set every icon and splash screen properly, the UE do not recignize any error.
I get the proper splash screen on every device except iPhone 6 and iPhone 6 Plus.

I have checked the Info.plist and the splash screens in the built IPA, it seem everything are correct, but on these two device(iPhone 6/6+) show only pure black screens.

I made the game with windows version of UE, blueprint only project, but I use one plugin. I made the ipa on a Mac with Unreal built in remote tool, the version of XCode is 7.2.1.

A little update:
I should have used an additional plist data “UILaunchStoryboardName Default” because on older devices(iPad Air with iOS 10) after starting the game the icon went full size and then showed the splash screen. With this additional plist data the icon resizing bug disappeared.

Today morning I made a new, blank project without any additional plist data.

Now I start the app on iPhone 6 Plus with iOS 10, the launch screen shows for 1-2 seconds and after that it faded out to black screen until the map.

It seem this behavior related to iOS LaunchStoryboard.


My applications are launching just fine on the 6s OS 9.3.2 and the 6 Plus OS 9.3.5 that I have tested. The splash screen launches, then it’ll go to black for a second and the map will load in. That’s without modifying anything. The icon I choose doesn’t seem to have a huge effect on it.


Dear ,

That is correct. On iOS 9.x.x there are any problem. We have two iPad Air, one with iOS 9 and the other has iOS 10. The iPad with iOS 9 works good.
But with iOS10 it ruins.

As I wrote I have tried a blank project on iPhone 6 plus with IOS10 and it shows the launch screen only for 1-2 seconds and disappeared. If I made a huge starting map, the loading time will increase but the launch screen fade out after 1-2 seconds and the remaining time which is 5-7 seconds the device is black.

Sorry for my english and thank You for your time!

Thank you for clarifying, I wasn’t sure. I will look back into this and report back.

Thanks! :slight_smile:


Are you still having trouble with your iOS device? I have been unable to reproduce this.

Thank you!

Dear ,

The fact is, I don’t know… :confused:
I had to find another solution for this, so I used a starting movie for my app. In that case there wasn’t problem the short launch screen.

I see you’ve created a work around for the issue. In general though, have you fixed this issue? Or have you tested it in 4.14 yet?


Just thought it’s worth reporting that this is happening on my 4.13 project as well (splash screen works fine on iPad but on iPhone 6S Plus it shows the splash for a split second, then black screen until the map loads…). It used to work fine a few months ago (I did a lot of stuff in between - upgraded engines, converted to a code project), but from the sound of this post it must be the iOS 10 upgrade that has changed something.

However I’m releasing shortly I may just go for the startup movie workaround as well (quicker than trying to debug this).

Please check and see whether or not you’re experiencing this in 4.14.1. If you are, please submit a new AnswerHub post as a ‘Bug Report’.

Thank you!

sorry to bump this ‘solved’ thread but: Kange82 - I don’t suppose you could upload the startup movie you used in your project? I have not been able to get a startup movie working at all… and have tried a lot of things from various help threads without any luck. If you can upload yours for me to try, I can at least rule out my video settings.

I will upload it today.
But You can find a sample video in the Engine folder, Build/iOS section, if I remember well. (Where You can find the original splash screens)

I have the same problem as Kange82! On an iPhone 6 and 6s (running iOS 10) the splash screen is showing for 1 second before disappearing, followed by a black screen while the engine is loading. Devices running iOS 9 does not seem to have this problem at all.

I have tried both unreal 4.14.2 and 4.13.2.

Will there be any fix for this? @


Are you on 10.0.2, or which exact version are you on? Is this occurring on any other type of iPhone or are you not able to verify? What type of project are you on?

I was working on iOS earlier and did not run into this issue. I was working on 10.0.2.



Our iPhone 6 and 6s are running the latest iOS 10.2. The same project running on a iPad Air 2 and iPad mini 3 have no issues at all. This seem to only effect our iPhone 6 and 6s phones.

Our project is a C++ one if that have any relevance.

I have also created a new project (default FPS template) and launched the game to the same phones and the issues is also present in a new project.


Hi Kange - did you manage to get it uploaded? If you want to PM, my username on the forums is [Spoondog][1]

Mine is also a compiled project - the OP said they are using a plugin so technically that makes them a compiled project too… perhaps this is the difference.

I packaged and deployed a code first person project on the and iphone 6s Plus. I ran on OS version 10.2 and UE 4.14.3.