Download

Invalid syntax error when trying to run SetupAndroid for UE4 4.25

Hello everyone,

I’ve been trying to set up UE4 for android development, but whenever I try to run SetupAndroid I keep getting this error. Any chance anyone knows how to fix this issue?

The error is:

ERROR: Invalid syntax. Default option is not allowed more than ‘2’ time(s). Type “SEXT /?” for usage.

Thanks in advance.

Hi, I’m having the same issue. Did you ever get this figured out?

Unfortunately I have not. I have looked for a solution but haven’t been able to find one. As things stand, I cant use 4.25 for mobile development. Let me know if you find one, cause I’m out of ideas.

I’m having the same problem.

same here D: !!

We are getting the same thing here on several computers. After following the instructions on the Unreal website for setting up 4.25 to build to android, I get these errors. One of the machines is a new windows install with all the updates. Any help here would be appreciated.