Interface in UE5 is not working

When i am launching a new project and I’m looking at any part of the interface., i see this:

My configurations:
i5-9300HF
gtx-1650

1 Like

The same thing happens to me with win 10 and rtx 3060 ti and 16 gigabytes ram. I have reinstalled unreal5 twice and also lyra and it keeps happening
https://www.youtube.com/watch?v=JTn-BZchdFE

I had the same problem and I had to delete the epic folder in program files x86
“X:\Program Files (x86)\Epic Games\Launcher\Engine”

maybe there is a solution that does not involve deleting all the settings, but no one ever answered me, at least that’s how I solved the problem

Hello. I really have a problem in ue5 and i can’t find any solution to that. a friend has the same pc as me and on his runs without any problems

Hey there!
I had the same problem, it seems to have disappeared after reinstalling my Nvidia driver and actually using the option to also reset all configs.

Might not matter, but this was on a GTX 980 running driver 512.77.

Hope this helps.

1 Like

Hi. I’m experiencing this exact same problem since yesterday. May I know how you solved it ?
I’m using an RTX 3050, Game Ready Driver version 526.47.