Insufficient memory error

I’m suddenly getting an error as soon as I load up CR and also after doing some operations. But everything still keeps on running and I can still render my meshes.

I get a memory error that says:
Line: 61
Char: 5
Error: Insufficient memory to perform operation
Code: 0
URL: file:///C:/Program%20Files/Capturing%

I get this even if I reboot my computer and open RC straight away without any other applications running.
Does anyone know how I can fix this?

Hi Marcus Milne

Please fill out the signature with your PC config here ucp.php?i=profile&mode=signature

Are you using Windows 7 or ??

Ok, I’ve changed my signature

Was there any resolution to this issue? We recently received new Falcon machines (represented in my signature) and encountering the exact message when starting CR. I have been hesitant to transfer the license to this machine due to the error.


No answer. I just renewed my license, downloaded the latest version of CR and still get exactly the same error :frowning: Kind of takes away that professional edge when you get errors the second you launch the software, consistently every single time


Have you run all UPDATES to Windows and JAVA ?

Hi Marcus Milne
Check your email ( I hope you were the one who sent it :smiley: ) - there is a link to an internal build that should fix it even in your case…

Hi Wishgranter,

Could this internal build also potentially fix my texturing memory issue? (see: Texture issue)



Hi Thomas Van Damme
No, this build fixes just the Java RAM allocation issue. The texturing fix needs to be first analyzed, solved and TESTED, then we push updates also into the internal builds so that the customers can test it on their own data…