Instanced USD stage automatically culling forest

Hi guys,

I’m testing a large forest asset via USD from Houdini. I managed to get it all working and into UE via the USD actor but there seems to be some sort of automatic culling or optimization happening that hides the whole forest when the camera sees to many trees. I assume it’s to avoid fps dropping too low but I would like to adjust or disable this. Is this possible?

Is it happening when you start to zoom out? Post some pics…

Yes when I zoom out. There seems tobe some kind of threshold that get’s crossed and then the trees get hidden. The trees are instances fwiw.