Instanced static mesh physics - can't enable

Hi all,

I have a static mesh cube I’ve been using in a blueprint, that has working collisions and has been behaving just fine with physics enabled.

however, if I add an instanced static mesh component to an empty blueprint, and then point it to instance the same static mesh cube as before, it does not let me turn on the “simulate physics” check box.

the static mesh is using a simple box collision shape created in the mesh editor.

I have seen a few other threads here where people have had problems with simulate physics being disabled, and having no collision shape seems to always be the problem, but I have working collisions on this static mesh object, it is only disabled when i try and make it an instance.

any ideas? Cheers.

Did you figure this out?