Download

Installer Issue UE4

Hi, I am trying to install UE4 (lat version) but in the installer the engine does not appear and when I click on the “install engine” button nothing happens. Is there a way to resolve this?

I have Win 10 (recently updated) , Radeon x580 8gb 64gb ram (on my mac installation there were no issue)

Hello @aspnet82 !

Make sure, you don’t have the Application installed in a protected Folder.
E.g C:, prefer C:\Program …

Have you tried basic steps like:

  • Starting the Application as an Administrator
  • Checking, if any prompt has opened that prevents you from doing any administrative actions
  • Reinstalling the Application itself ?

Hi, I have already tried all these actions. I made it work by clicking on UE5 early access. I don’t know how this fixed the issue but once I click the link on the UE5 page then it send me back on the download page and the latest UE4 version appears on the page.
Thanks for answering!!!

1 Like

Glad to hear !
But that seems very confusing.

Consider marking the post as [RESOLVED] :upside_down_face: