Installation Corrupted 4.10.2


I’m trying to install Unreal on my computer, but it always says that the files are corrupted and it can’t install.
I even hard reinstalled my Windows10 and he still do the error same exact error.

I have an SSD and an hard Drive, I tryed to install Unreal on booth but none worked.

Can someone help me?

Hello Crocsx343,

I’m sorry to hear that you are having trouble. Can you clarify if you are having trouble installing the launcher or if you are having trouble installing the engine after installing the launcher. Could you provide a screenshot of the error and your dxdiag and debug logs? You can follow the steps here to obtain this information.

You can try disabling your antivirus software before starting up the install process. In some cases, this can cause the install to fail

Hello Crocsx343,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

I don’t think it was Unreal fault, I fixed some stuff on the pc, and unreal started download properly. Didn’t see your answer, sorry :slight_smile:

Hello Crocsx343 …I am having trouble installing UE 4.10.2 and tried everything …every single solution out there on the answer HUB but nothing seems to work for me…this never happened to me before with previous version of UE4 but this UE4.10.2 just can’t download now the problem is I can’t download UE4 at all it get stuck while download and if I shut down my PC and resume the download it shows can’t resume some error code “0”. so every single time I have to download from the beginning. …btw I am using Windows Professional 7 64bit…Ram16GB…Processor AMD buldozer (formatted my PC for 3 times to get this installation done) but same stuck problem. any help and I will be thankful to you.

Well, My problem wasn’t really Unreal related. I found out some games I had couldn’t download for corrupted files to.

They way I fixed the problem was.

  • Updating my Windows
  • Change RAM position inside the computer and check/clean all components (or at least checking if they were still working). apparently those corruption error are hardware related most of the time.
  • Updates drivers.

after a few reboot all worked. Sorry I can’t help you further, it’s still a mystery for me too ^^