Download

Install Size Issue

I’m new to working with Unreal Engine and just installed 4.26.2 to follow the Learning tutorials. I’m seeing some weird storage issues though and am curious if anyone can shed some light on what might be going wrong.

The Unreal Launcher library says the engine install is 77.8 GB, Explorer thinks the whole folder is 37.5 GB, but the SSD itself and TreeSize clock a whopping 219.5 GB allocated or otherwise blocked from the driver’s capacity.

I’ve tried reinstalling multiple times and with different versions to similar results. Is this an issue with the post-install cleanup, or some other known problem? Other than setting the path of the install, I’ve left everything else default.

Thanks for any help!

You might have 2 engine installed, mine showing 41GB image

You could try deleting the engine folder after uninstalling all engines

Afraid it’s not multiple engines! I had two side-by-side and they BOTH took up 200+ GB.

hmm it look like the way your hdd is partition/set is to give max allocation.
Did you try to install on local disk c, it suppose to be under program files.

Drive name reads ‘My Passport’… Is Drive d: one of those sht WD external drives that like to fail?! The allocated size screams alarm bells. When the drive was formatted was the allocation unit size set too high maybe… Seen this before with shop sold drives formatted wrongly. :interrobang: Check DDC & old Launcher install space too. The Vault also uses double space! :wink:

Seems like putting it on the C: drive worked! Wild, as I’ve run a gauntlet of Steam and other program installs just now, and it’s only Unreal Engine that causes the issue on the D: drive. Guess I’ll pull the other files off and run a quick reformat just in case!

Thanks for the help!

1 Like