Download

Install Prerequisites Error

I just downloaded the AeroComp Package from the marketplace, but it does not install the prerequisites.
It uses VS2015. I am on Win8, 64bit.
Pretty sure it is just some yet immature tech issue with VS2015 and UE4.
The error log is attached.