Install Failed, Error Code R-1603

[link text][1]


Installation failed, please help.
As attached with log below.

I have the same. many have tried that, nothing works. together we wait for an answer to this question.

Do you have similar “logs” like me?

Some peoples can fix this problem by update graphics card driver or window update, i have tried both but all can’t work.

I has successful install UE4 from non-official installer before, not sure is the previous version that cause problem.

Waiting for an answer too :frowning:

Hello KeanLee,

I’m sorry to hear that you are having trouble. Other user have had similar issues and have followed the steps on this post to resolve the issue.

Please try the solutions provided there. If you are still unable to install the launcher, reply back and we will continue to look into the issue for you.

Hi KeanLee,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

I have the same problem ;(

I have the same problem please someone help me ;(