Install failed. A file access error has occurred. Please check your running processes

I’m trying to install UE4, but every time I try, I get the error “Install Failed. A file access error has occurred. Please check your running processes.” I’ve tried uninstalling the launcher and reinstalling, I’ve ran it as an admin, and I’ve turned off my antivirus and still no luck. I’m not quite sure what to try next.



Hello Mike!

I’m sorry to hear that you are having trouble. At which stage of the install are you having trouble? Are you getting the error just after starting the launcher or are you getting the error when you actually choose an engine version and attempt to install it?

Hi Mike,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

I had the same problem. If you have put swarmagent.exe in autostart to render the lightmaps via LAN it is causing the same error, because it is preventing the Launcher from deleting or modifieing the files. Tried every other solution suggested but it didn’t help. Hope it will help someone encountering the same problem :slight_smile: