Install failed. A file access error has occurred. Help me please

When I try to install the UE I get this message- “Install failed. A file access error has occurred. Please check your running processes.”. I tried reinstalling it after I deleted everything, I restarted the computer and tried the same thing… If you can please help

Hi martiii1,

Try the troubleshooting steps in this section of the troubleshooting guide.

If nothing works, follow the steps here to generate your Debug Logs. Post them here, along with your Dxdiag/system specs.

I fixed it. I will explain in case someone is having the same issue.
First I DID NOT found out this myself-I found it in the internet but i’ll share it.
The issue was caused by the programs install directory. When you install the game in its default directory C:Programfiles… and so on … the guy in the other forum explained that this is cause by the length of the string(of the directory path) it is too long for windows to handle. SO the FIX IS simple just reinstall the UE in other directory (for example D:/Unreal engine …)

how the hell do you reinstall the UE in another directory?? I know nothing about pcs

I tried this but it keeps on happening again. Please help!