Install Fail


When installing, I am firstly un-able to select the directory and then I’m also un-able to process the installation as an error that says “The specified account already exists” is shown.

[[[Images are attached]]]


Through searching through the registry and deleting everything to do with Epic, I have fixed it!

Good luck if you have this problem. :slight_smile:

Peace out!

So it seems like you had the launcher installed already at some point. This means that when you ran this installer it tried to do an upgrade but failed to find the original install directory for some reason. Running the uninstall from Windows Add Remove Programs would probably be less error prone than trying to tweak the registry manually.

The problem was that according to my PC it had been uninstalled and was no longer on the remove programs list, which meant I had to delete a few sections of it from my registry.

go to "Engine\Extras\UnrealEngineLauncher "

right click on "“UnrealEngineInstaller.msi”

then click uninstall

A bit late, but experienced same issue 30 mins ago.

This MS-fix helped to repair it without to check registry entries manually: Microsoft Easy Fix solutions have been discontinued - Microsoft Support
Just need to let it scan my system, then select Epic Game Launcher in the list, then apply the fix.
If it can help.