Download

Install Error IS-0001

So I tried adding a content pack to my project a few minutes ago and the list was blank. It looked like this

Snip20160619_2.jpg

When I went to try and reinstall everything I get this error.

Snip20160619_1.png

Does anyone know how I can fix this, I am using a 2012 Macbook pro with the latest version of El Capitan installed?

That error message usually means you still have the editor open along with the launcher, make sure the editor is closed first then try again. :slight_smile:

When it happens we should also check there is no other Unreal tool running ; I got the same issue without having any editor open, but the Swarm Agent.
I closed it then it worked fine.

Hi I’m experiencing the same error IS-0001. Any helpful tips?

Hi Guys

I have struggled with this issue for months! In the end it was my RAM that was faulty. Do yourself a favour and google a memory test you can use and run it overnight. Windows memory diagnostic is not very reliable.

Even if there is 1 error with your RAM (which I had) you will need to replace it

Once I replaced my RAM and reinstalled Epic games and Fortnite I have been playing nonstop without any issues!

Goodluck