Input license info not registering?

hi there –

My company is trying to sort out our workflow for photogrammetry, whereby we do an initial alignment, texturing, etc, on our big beast computer in the office, and then send the project to our 3d Artist to decimate/retopo/remodel in Blender.  We PPI and then export the RCLicense info, and send the raw files and directory structure and project file over, but it doesn’t seem to be recognizing the PPI. 

Is there an established workflow that we should be using here in order to allow multiple artists to work on the same project? 


Hi gargleblaster818,

are the raw files the same as you used for the project? Did they import that license file into opened project? When you open the project, are the inputs licensed?

Hi @ondrej!

Yes, the raw files are the same and we’ve recreated the directory structure that was used originally -

How does one import the license file? We exported the license file and it is in the project directory so we just made sure the license file was in the same place, but if there is a way to point RC to the license file that might solve our problem ?

Hi, to import license go to Workflow tab/Import & Metadata/Input Licenses

and select a needed license.

Hi there –

Yes ,we tried this and it didn’t work and the inputs weren’t licensed – any other thoughts on what’s going on?  



(p.s. for some reason it wouldn’t let me log in with my Epic account it just took me to legacy sign in but this is still me from the last contact) 

Hi Rory,

do you see some kind of error when you are opening that project? How many images is in that project? How long did you wait after license import? When you import just images into new created project and then the license, will be the images licensed?

Are you able to sign in on our site
If you are not able to sign in on our site, could you please try using a different browser? Epic Games account are cookies dependent so changing browsers or using incognito mode may help.
In case you are able to sign into your account on our page, there is a workaround that can be done.
I would also recommend clearing the webcache as mentioned here.
Make sure that the communication with and is enabled on ports 80 (HTTP) and 443 (HTTPS) in your firewall. 
Also, please, reset all zones zones to default level as it is on this image (there you can see the option for adding trusted sites):

Which Windows are you using? Please make sure that Microsoft Edge is installed, and that Internet Explorer mode is enabled in it.