Download

Input disable and enable on own player-blueprint

Hello,
i have created a blank project with a simple player-blueprint for walking, looking and jumping (based on Teslas video: https://www.youtube.com/watch?v=VMD-z2Xni8U). This is working so far.

However when I try to use “input disable” in my level-blueprint it’s not working. I still can run around. Am i missing something?

a23aabb751d4610db83a1dba8a4830d676062252.jpeg

7ca9faf63e08d00d47bca171e9f9f5a8c0b65925.jpeg

b34db52dee8bfeea534b2950bbf669be39fe1dbf.jpeg