Download

Initializer_list ERROR

Does anyone know what this means and how to fix it?

Little background. Thisnis on ue5 with the latest sdk. All parameters are set accordingly since there’s no weird sdk errors. I ticked all the packaging boxes. Created the keystore key. Everything seems to be where it should be. But the build doesn’t complete due to this one error. Google doesn’t show much at all. Thanks in advice.

Oh man, no responds. This must be PC independent related. Any suggestions would be kindly accepted

Ok… did some more digging and testing. Seems like NVPACK is causing this error. I downloaded NDK-r21e. It was a rar file. I just moved the folder to the NVPACK directory next to the NDK-r18b and inside the editor under Android SDK setup I just pointed to the new folder. Now its giving me a different error that it cannot find a different file and im missing enterprise files. LOL. Its driving me nuts. Does anyone know how to update the NDK version? I tried clicking on the Engine-Extra-Android [setup android] file and just says succefull and closes. any hints?

Does anyone know if you can just download the new NDK dile from here. NDK Downloads  |  Android NDK  |  Android Developers

And just extract the folder since it’s a far and just place it in the NVPACK directory and it should work? Or does it need a installer?

Ok. Fixed it. Did a fresh install on Android Studio. Deleted everything related to it and download version 4.0. Not the 4.2 that current. That fixed the issue. Brain buster!

1 Like