Initial texture pack missing on creation

Hello,
Since version 4.7.2 of Editor , yesterday, there is no texture in my new project (ThirdPerson or Blank or whatever).
I delete and install UDK without any better change. I perform a “Verify” but no changes again.
Someone could help me ? Thanks.
(I’m French with an average level of English)

Hello Samccb,

Thanks for your report. When you create a new project there is a button that either says “with starter content” or “no starter content”. If you choose "with starter content the project will include an additional folder called “startercontent” that will have some basic materials, textures, blueprints, meshes etc… This is great for users who are just starting out, as well as being useful as simple placeholders until you can put in your own assets later, however it causes the project to be much larger. Some users prefer to start without the “starter” assets in which case you would use the “no starter content” option. If you choose this option when you start the project there will be no assets included. Hopefully this is what is causing the issue that you are experiencing, but if not, just add a comment with any extra information that you can think of and I will get to work on trying to find a solution for you.

Thanks,
Benjamin Hyder

Thank You Benjamin,
Unfortunately, I check that option : with or without startup content, before I post my message but nothing change the problème is linked to that new version, because all my projects started since last week was good.
I did not mention that I am using UDK on Mac (OS 10.10.2 (14C109)).

Thank you for your answer and your help.

Hi Samccb,

Ahh I was not aware that this issue was on mac. I attempted to repro on the macbook pro internally, but was not able to do so. It seems that we are going to need some more information to get to the bottom of this issue. If you could, would you go to this address:

and follow the instructions that are listed under the sections titled:

The Launcher fails to load, or crashes on load

None of the Above Helped - Getting Debug Logs

These sections provide detailed instructions on how to get the verbose log, and Dxdiag files that will be needed to submit a proper bug report. Once you have these files, just zip them up using the utility of your choice, and attach them to a comment. Once I have all of that information I can put together a bug report for you and submit it to the developers.

Thanks for your patience while we get this worked out,

Benjamin Hyder

link text

Hello Benjamin,
Here it is !
Just made a new 3RD Person with Content and Build it, that’s it. The same error than yesterday. I hope the “log” is indicating my trouble.
Thank you again for your help.

From just a preliminary look at the logs it seems that you might have a bug on your hands. Just to be sure I would like to ask just a couple more questions before I submit the report to make sure that we are giving all of the information that we can to the devs.

  1. Is the engine downloaded from github or the Epic games launcher?
  2. where on your mac do you have the engine installed?

After I have that info, I will check it against the database to see if there are any current bugs that match this one. If not I will prepare a bug report for you and submit to the devs.

Thanks,

Benjamin Hyder

Hi Benjamin,

I download the engine from Epic Game launcher. When I reinstall it, I completely remove the folders then install again from Epic Game Launcher.
The folder is in myHD:Users:Shared:Epic Games
(For me is in French, of course, but I translate it for you in fact is Macintosh HD:Utilisateurs:Partagé:Epic games)
This folder “Shared” is the default path of install I change nothing.
Thank you again… :wink:
Best regards
Sylvain

Hello Samccb,

Thanks for all of your posts. It looks like this is a bug. I do not see anything similar in the database, so we will be creating a new bug. If you are able, would you mind going to this webpage:

and follow all of the instructions on that page, paying special attention to the instructions under the sections titled:

  1. The Launcher fails to load, or crashes on load

Then go to this page and follow the instructions listed:

These will produce all of the information that will be needed to prepare a bug report for you and submit it to the developers. Hopefully after that we can get your problem taken care of.

Thank you very much for your patience while we investigate this issue.

Benjamin Hyder