Download

Incorrect value in base DinoSpawnEntries_DarkWater blueprint?

I’m running into a bit of an issue with the DinoSpawnEntries_DarkWater blueprint with my mod. Currently the value in my core blueprint for the Plesiosaur’s “Max Percentage of Desired Num to Allow” entry is set to 1.0

I have a feeling that this isn’t the correct value when compared to the spawnentry for a vanilla game, as some of the users of my mod are running into a rather large amount of plessies down in the deep. Oh and this screenshot is AFTER I set the value to 0.1, when it was sitting at 1.0, it was actually crippling their server’s performance.

[screenshot]http://images.akamai.steamusercontent.com/ugc/449583623326519049/D7A915D36E5187192144CFC321007B3A9DA8C7AC/[/screenshot]

Anyone know what the standard default value should be on this blueprint?

Hey CWM,

Is this by chance still unresolved? I believe I saw you post about this one somewhere else saying you had figured it out.

  • Sinari

Can confirm, my plessies slowly grow out of control, most recent wipe from the map file had 50mb of plessies, previous wipe had over 200mb of plessies. I can’t even begin to guess how many plessies that was. You could swim to any part of the ocean plessies spawned and it would be so thick you couldn’t see the map, or even the water they were swimming in. I think CWM33 may have had to manually edit the darkwater spawner from 1.0 spawn % to 0.02 to have a manageable number of plessies…something is definitely broken.

I’ve had reports from my users that even with setting the limit to 0.02 the plessies still get out of control.

BUMP, Devs a response on this would be great, no matter what i do to alter the DarkWater Spawner it still spawns the Ples foreverrrr! Please provide a workaround if one is known, thank you.

I just removed the Ples from spawning there, and will readd them to a different water spawner.

Isn’t there a way to limit plessies to a hard number rather than a precentage? Does it not work?

Nope, not in that spawner, i tried that. In theory yes there is tho.

Was this issue ever resolved? I’m running into a similar problem with quetzals after making a new spawner for them using all the same info as the default spawner (just using the editted quetzal). I’m guessing something got unhooked from the spawner in the copy and/or there is a spot somewhere dictating the total population of each dino. I don’t know where such a variable would live, though.