include Blueprint in HLOD

Is there a way to include a blueprint static mesh actor in an HLOD? When I generate clusters it doesn’t seem to include any of the blueprints.

i have same issue

anyone has a solution ?

Probably not.
the HLOD system merges mesh actors together to save on drawcalls/preformance.
obviously it doesn’t know what to do with a blueprint…

You have to find a different way to exclude it. If it is a render intensive object you could cull it by distance. The blueprint should have built in settings to allow for that.

you could even replace the item toiteregular mesh based on distance, though the checking mechanism would probably have to be part of the character.

You could simply make it part of a custom cull volume and manage it completely manually…