Include an Installer for PreRequisites of a Packaged game not working with 5.1 Project launcher

Hi All,

We are have many users reporting issues with Visual C++ Dependencies and I noticed that our 4.26 version of the game included a PreRequisites installer, but our 5.1 does not.
I have ticked “Include an Installer for PreRequisites of a Packaged Game” in the Packaging settings and in the Project Launcher and yet there is no installer and this issue is persisting.

Is there anything that can be done to fix this as this is effecting our player base.

Thanks,

Zack

Update for those that find this post in the future - this is fixed in 5.2